Facebook page integration errors
Incident Report for Lexer
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 08:44 AEST
Monitoring
While Meta has not issued an official resolution, we have not encountered any errors in the last 24 hours. We are continuing to monitor the situation.
Posted Jul 21, 2023 - 09:30 AEST
Update
We're continuing to observe publishing errors and we've informed Meta with details to facilitate a resolution.
Posted Jul 12, 2023 - 13:22 AEST
Investigating
Facebook is currently experiencing issues with publishing replies to comments. Although Facebook says that your message has failed to publish, in some cases we can see that comments have in fact been created on your page.

We recommend checking facebook.com if you encounter publishing errors for comments while this issue remains active. If your reply has been published successfully, we recommend adding an internal comment in Lexer and closing the comment.

We're working with Meta to ensure this can be resolved as soon as possible.
Posted Jul 10, 2023 - 14:53 AEST
This incident affected: Integrations.