Meta experiencing API issues
Incident Report for Lexer
Resolved
This incident has been resolved.
Posted Oct 21, 2023 - 07:13 AEDT
Monitoring
We have not observed the error for over 24 hours with reports from clients that Facebook content is being consumed as normal. Although it is unconfirmed by Meta, we believe they have fixed it.
Posted Oct 20, 2023 - 15:37 AEDT
Identified
Meta is experiencing an issue with their API that is impacting Respond users ability to reply to Facebook content.
Posted Oct 20, 2023 - 15:28 AEDT
This incident affected: Conversations.