Meta acknowledged the issue and pushed a fix this morning. The team is currently monitoring.
Posted Dec 01, 2025 - 12:11 AEDT
Update
We are continuing to work with Meta for a fix on this issue.
Posted Nov 25, 2025 - 13:35 AEDT
Update
We are still working with Meta for a resolution on this issue. We will update this thread once we receive an update.
Posted Nov 24, 2025 - 13:19 AEDT
Update
The team has updated Respond clients saved dives to be able to more precisely target facebook mentions. We are still working with Meta for a resolution on this issue.
Posted Nov 23, 2025 - 10:22 AEDT
Update
The team has updated Respond clients saved dives to be able to more precisely target facebook mentions. We are still working with Meta for a resolution on this issue.
Posted Nov 23, 2025 - 10:21 AEDT
Identified
Meta, our Facebook mention provider in Respond is currently experiencing issues with their APIs which means that we are unable to match facebook mentions to dives. We have contacted Meta and are currently working on a solution to restore service for all Respond clients that currently have an integrated facebook account.