Facebook message publishing errors

Incident Report for Lexer

Resolved

This incident has been resolved.
Posted Nov 16, 2023 - 14:32 AEDT

Monitoring

Meta has indicated they are recovering from disruptions and we're observing a significantly lower rate of errors. We're continuing to monitor results.
Posted Nov 16, 2023 - 14:16 AEDT

Update

Meta (Facebook) has acknowledged the issue and has assigned an engineering team to resolve the issue as quickly as possible. See more information here: https://metastatus.com/messenger.
Posted Nov 16, 2023 - 10:31 AEDT

Identified

We believe the root cause to be an issue with the Facebook API as this is impacting other platforms. We have raised this issue with Facebook and we're awaiting a response or resolution.
Posted Nov 16, 2023 - 09:30 AEDT

Investigating

We're currently investigating a high rate of errors for publishing replies to Facebook messages.
Posted Nov 16, 2023 - 07:55 AEDT
This incident affected: Conversations.