Issues with Facebook Integrations: Displaying as disconnected
Incident Report for Lexer
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 14:54 AEDT
Monitoring
A fix has been implemented and we're monitoring results. Facebook pages integrations are now accurately displaying their connection status.
Posted Nov 01, 2023 - 13:09 AEDT
Investigating
All Facebook pages integrations are displaying as 'disconnected,' while Instagram and Facebook ads integrations remain unaffected. Users are encountering difficulties when attempting re-integration, as they encounter errors in the process. It's crucial for users to refrain from re-integration attempts at this time.
Posted Nov 01, 2023 - 10:29 AEDT
This incident affected: Integrations.