Respond and Listen returning errors
Incident Report for Lexer
Resolved
This incident has been resolved. We have identified performance degradation in one of our database systems and have redeployed the system onto new hardware with additional resources available to it. Our monitoring now indicates that normal service has been restored. We will be continuing our investigation into the performance degradation to mitigate the impact of future incidents.
Posted May 19, 2021 - 11:29 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2021 - 10:01 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2021 - 09:54 AEST
Investigating
We are currently investigating reports of errors when loading the Respond inbox and Listen results.
Posted May 19, 2021 - 09:30 AEST
This incident affected: Conversations.