Hub not accessible

Incident Report for Lexer

Resolved

This issue is resolved.
Posted Nov 23, 2025 - 10:17 AEDT

Monitoring

A fix has been implemented and we are monitoring. User should now be able to login into their hub.
Posted Nov 22, 2025 - 15:04 AEDT

Identified

We have identified the issue and are currently implementing a fix.
Posted Nov 22, 2025 - 13:55 AEDT

Investigating

We are experiencing an issue where users are unable to login into their Hub. We are working to address the underlying cause and minimizing impact.
Posted Nov 22, 2025 - 13:44 AEDT
This incident affected: Hub.