Shopify integration service disruption
Incident Report for Lexer
Resolved
All missing data has been loaded.
Posted Jun 28, 2023 - 17:45 AEST
Monitoring
A solution has been deployed. The missing Shopify data is being processed and scheduled updates will resume within the next 24 hours.

Users can monitor their dataset updates via the Dataset feature. Anyone with Admin permission is able to access Dataset. Read more here: https://learn.lexer.io/docs/dataset-management
Posted Jun 27, 2023 - 16:58 AEST
Identified
We are currently experiencing issues with our Shopify integration resulting in failures in processing data. Our team is working to implement a solution and backfill missing data.
Posted Jun 26, 2023 - 15:48 AEST
This incident affected: Integrations.