Monitoring conversation performance degradation
Incident Report for Lexer
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 19:58 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 19:55 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 19:53 AEDT
Investigating
We are currently investigating slow performance for Respond Inbox and Activity searches.
Posted Mar 02, 2021 - 19:30 AEDT
This incident affected: Conversations.