Facebook posts and comments failing to load
Incident Report for Lexer
Resolved
This incident has been resolved.
Posted May 06, 2021 - 23:52 AEST
Monitoring
A fix has been implemented and Facebook posts and comments are loading into your inbox.
Posted May 06, 2021 - 23:41 AEST
Identified
We have identified an issue related to Facebook Posts and Facebook Comments not loading into your account and we are working on a fix. Facebook posts stopped loading approximately 10am Wednesday 5th May. Once fixed, missed content will be loaded into your account.
Posted May 06, 2021 - 18:15 AEST
This incident affected: Conversations.