Yotpo API error
Incident Report for Lexer
Resolved
The missing data backload is now complete, and this incident is resolved.
Posted Jul 17, 2023 - 13:21 AEST
Identified
Yotpo have identified the issue, and have applied a fix. We've now begun backloading the data that was missed during the time Yotpo was offline, and will confirm once this is complete.
Posted Jul 17, 2023 - 12:25 AEST
Investigating
Yotpo are currently experiencing issues with their APIs, meaning Yotpo integration data for all clients is not up to date.
We're working with Yotpo to resolve this, and they're actively investigating.
There is currently no ETA on resolution but we'll provide updates from Yotpo as soon as we receive them.
Posted Jul 14, 2023 - 16:42 AEST
This incident affected: Integrations.