Track metrics failing
Incident Report for Lexer
Resolved
This incident has been resolved. All dashboards are now successfully collecting daily metrics. Most dashboards will display metric gaps between July 16 and July 25 during this outage period. Unfortunately we are unable to replay these missed metrics.
Posted Jul 24, 2024 - 20:13 AEST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jul 24, 2024 - 11:40 AEST
Identified
We've identified an issue causing track metric failures since 16 July. Our team has identified the root cause and we're working on a resolution.
Posted Jul 24, 2024 - 10:43 AEST