Attribute searches in Segment are degraded
Incident Report for Lexer
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 18:18 AEST
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2022 - 18:05 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 18:04 AEST
Investigating
We're aware of an issue with Attribute searches in Segment, and we're currently investigating.
Posted Aug 03, 2022 - 17:32 AEST
This incident affected: Hub.